FC2ブログ

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

Ruby をインストール

ひたすら環境構築中

# Ruby のインストール
$ sudo aptitude install ruby

1.8.7.174
がインストールされた。
Array#count が使えるバージョンですな(^^

# 続いて gem のインストール
sudo aptitude install rubygems

1.3.5
がインストールされた。

-- これを書いたときの Ubuntu のバージョンは 9.10 --
スポンサーサイト

テーマ : Linux
ジャンル : コンピュータ

コメントの投稿

非公開コメント

プロフィール

ossan78

Author:ossan78

最新記事
最新コメント
最新トラックバック
月別アーカイブ
カテゴリ
QRコード
QRコード
検索フォーム
RSSリンクの表示
リンク
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。